運行《參考》時提示:“請先安裝MSXML4.0,再運行”

軟件: 《新編臨床用藥參考》

問題: 運行《參考》時提示:“請先安裝MSXML4.0,再運行”

原因:
系統自帶的XML數據引擎已被破壞,版本較低所致。

解決方法:
手工安裝XML數據引擎,安裝方法:
運行光盤中Tools文件夾里的“MSXMLCHS.MSI”文件重新安裝XML引擎即可。

注意:
安裝 “MSXMLCHS.MSI”需要使用管理員權限并關閉殺毒軟件,否則會報錯:"安裝匯編組件303994ba-6487-47ae-af1d-7af6088eebdb時出錯,hresult:0x80070005."